Input validation vulnerability in Restrict Anonymous Access 1.2

The plugin called “Restrict Anonymous Access” for WordPress has a security issue in versions 1.2 and below. This vulnerability is known as Stored Cross-Site Scripting and is caused by not properly filtering and protecting input and output. As a result, attackers who are logged in with contributor-level access or higher can insert malicious code into pages. This code will run whenever a user visits the infected page.

Detected in:

Restrict Anonymous Access fixed vulnerable versions: >= * <= 1.2

This information is sourced from www.wpvulnerability.com. An open-source database of vulnerabilities maintained by the community. Help us out by submitting vulnerabilities!

Version compare shows which versions have a vulnerability. For example: >= 2.2.8 <= 2.2.21 means:

> from 2.2.8
= including 2.2.8 & 2.2.21
< to 2.2.21

Is this information incorrect? Please leave us a message.