wp-content/cache/all//index.html problem remains after clearing cache

Home Forums Redirect loops wp-content/cache/all//index.html problem remains after clearing cache

This topic contains 5 replies, has 3 voices, and was last updated by  Mark Wolters 1 week, 5 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21332 Reply

    Jaco

    Dear Rogier,

    I still have the wp-content/cache/all//index.html problem on kaneelolie.nl (and several other websites).

    I tried clearing the caches (nginx, wp fastest cache and cloudflare) and tried this as well:

    http://www.wpfastestcache.com/tutorial/redirection-to-wp-contentcacheallindex-html-problem/

    Unfortunately both to no avail.

    It only happens when you don’t specify https:// before the domain name.

    So

    https://kaneelolie.nl and https://www.kaneelolie.nl don’t have the problem but http://kaneelolie.nl and http://www.kaneelolie.nl give me the wp-content/cache/all//index.html problem.

    Any ideas how to fix this problem?

    Kind regards,

    Jaco

    #21348 Reply

    Hi Jaco,

    This redirect is typically generated by Fastest Cache. I would try to clear, then deactivate completely. Then, activate again. In most cases this will solve the issue.

    If not, you could try to move the http to https redirect to the top of your .htaccess. If https is no problem, it might be solved by making sure the Fastest Cache .htaccess rules only kick in after the redirect to https has been made.

    #21649 Reply

    Jaco

    Wanted to test it a bit more before replying, but everything seems to work fine after disabling and re-enabling fastest cache. I noticed the problem came back after I reuploaded the mysql database for one of the websites, but re-enabling fastest cache again fixed the problem again. If the problem comes back after other updates I will try the other solutions you provided!

    Bedankt voor de hulp!

    #111813 Reply

    barjinder

    Just disable one of your Plugin WP Fastest Cache or your SSL redirection plugin and then enable again.
    Solved!

    #117111 Reply

    Panpic

    My website same problem
    https://www.panpic.vn/wp-admin/ SSL is green color OK
    but
    https://www.panpic.vn // ssl not green color, I’m using wp fast cache

    How do I fixed ?
    Thanks & Regards

    #117597 Reply

    Mark Wolters
    Keymaster

    Hi Panpic,

    the site seems to have the green lock now, did you manage to solve the issue?

    Mark

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: wp-content/cache/all//index.html problem remains after clearing cache
Your information: