woocommerce rest api

Home Forums General issues woocommerce rest api

This topic contains 4 replies, has 2 voices, and was last updated by  Med 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20854 Reply

    Ukle

    I cannot connect woo commerce rest api via iPhone with WooComm software when really simple ssl enabled. What should i do?

    #20862 Reply

    If you connect with the http url of your site, the redirect to https might cause issues. Did you change the connection url to https? Then no redirect is needed.

    #20867 Reply

    Ukle

    Yes i did change http to https. Connection works when i disable really simple ssl, but not when enabled. i have tested this on two sites. Both has same issue.

    #20905 Reply

    To narrow it down, you could
    – disable the mixed content fixer in the settings
    – Remove the redirect from the .htaccess, and enable “stop editing htaccess file” in the settings.
    – Make sure the javascript redirect is disabled.

    That should give us some more info on what the problem is.

    #48643 Reply

    Med

    Hello,
    Thanks for the support but I have the same issue, tried what you proposed but it doesnt work either.
    But the moment i disable rapid SSL it work again …
    I got the wc api in a subfolder of my website
    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: woocommerce rest api
Your information: