[Support request] Will this Plugin work with most recent WordPress Version?

Home Forums Really Simple SSL pro Will this Plugin work with most recent WordPress Version?

This topic contains 1 reply, has 2 voices, and was last updated by  Rogier Lankhorst 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #200089 Reply

    Ramm Woods Media
    Participant

    I am looking at the most recent download version at WordPress.org and WordPress is telling me that it is “Untested with your version of WordPress”. I have the latest version of WordPress installed. Should I be concerned?

    #200093 Reply

    Hi,

    No worries! It’s already been tested up to 5.1, only the tested up to version has not been updated yet.

    You can install the plugin without any problems.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Will this Plugin work with most recent WordPress Version?
Your information: