[Support request] the site is experiencing technical difficulties

Home Forums Really Simple SSL pro the site is experiencing technical difficulties

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  Amye King 3 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #238823 Reply

    amyeking
    Participant

    When i click Activate SSL I get a message saying the site is experiencing technical difficulties. Any suggestions?

    #238890 Reply

    Rogier
    Keymaster

    This might be a memory issue. If that is the case, waiting 10 minutes, then refreshing and trying again might help.

    If not, we’ll need some php errorlogs to see what’s going on.

    #238892 Reply

    Amye King

    I have tried it multiple times with no luck, what is the next step please?

    #238893 Reply

    Rogier
    Keymaster

    We’ll need a debug log to see the error. You can get it by opening your FTP client, opening the wp-config.php in your webroot, and replacing
    define(‘WP_DEBUG’, false);

    with

    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_DISPLAY’, true);
    define(‘WP_DEBUG_LOG’, true);

    This will show the errors on your site, and create a log file called debug.log in the wp-content folder.

    If you post the errors here, we can see what’s happening.

    #238894 Reply

    Amye King

    I am hesitant to mess with the back end of the code… I’m not that proficient and don’t want to mess up the site since all else is working file. This problem started when we moved the site to another server that was dedicated to WordPress, in hopes that it would help the site speed. SSL pro was working fine on the old server so can you recommend something else? I can send you a screen shot of the plug in settings if that would help…

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: the site is experiencing technical difficulties
Your information: