[Support request] The mixed content fixer is active, but was not detected on the frontpage.

Home Forums Mixed content in my site The mixed content fixer is active, but was not detected on the frontpage.

This topic contains 3 replies, has 2 voices, and was last updated by  Mark Wolters 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #135464 Reply

    edd_user_9165539
    Participant

    Hi,

    I’m getting this error “The mixed content fixer is active, but was not detected on the frontpage”

    I’ve tried fixing the problem and completing scans but not getting anywhere.

    my website url is http://www.funkyreflections.com

    It shows up as HTTPS but does not have the green lock

    Thank you

    Jess

    #135529 Reply

    Mark Wolters
    Keymaster

    Hi Jess,

    the mixed content is coming from the Elementor stylesheet. To fix this, you can try to clear all caches the website uses. If you have enabled minified stylesheets/javascript, you might have to disable those temporarily.

    Mark

    #135902 Reply

    edd_user_9165539
    Participant

    Hi Mark,

    I’ve cleared all caches on my website. Please could you tell me how to disable those and where i can find them?

    Thank you

    #135941 Reply

    Mark Wolters
    Keymaster

    These options can be found in the Elementor settings. I’m not sure where exactly, but these sorts of minification options often cause mixed content.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: The mixed content fixer is active, but was not detected on the frontpage.
Your information: