The mixed content fixer is activated, but was not detected on the frontpage.

Home Forums General issues The mixed content fixer is activated, but was not detected on the frontpage.

This topic contains 159 replies, has 6 voices, and was last updated by  Mark Wolters 3 weeks, 1 day ago.

Viewing 10 posts - 151 through 160 (of 160 total)
  • Author
    Posts
  • #139871 Reply

    najmus

    error The mixed content fixer is active, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working. Instructions

    how to solve

    #140022 Reply

    Mark Wolters
    Keymaster

    Hi Najmus,

    did you follow the steps as explain in this article?

    Mark

    #157000 Reply

    Diana Tolsma

    Main url of the website of our dogshelter is apad-apad.org and is really scrambled and I get this message (The mixed content fixer is activated, but was not detected on the frontpage). Works everywhere else on the site, e.g. the German and English language frontpages are ok. Do you have any ideas on how to fix this? https://apad-apad.org/de/ or does this not have anything to do with the ssl?
    Thanks a lot,
    Diana

    #157006 Reply

    Mark Wolters
    Keymaster

    Hi Diana,

    usually when the front page is scrambled, it’s because the stylesheets are still loaded over http://. This can happen when using caching on the site, clearing all caches the site uses should resolve your issue.

    #218479 Reply

    David Tham

    The mixed content fixer is active, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working.

    I have confirmed that the mixed content is active however it is not detecting the frontpage.

    What can I do?

    #218488 Reply

    Did you check all steps in this article?
    https://really-simple-ssl.com/knowledge-base/how-to-check-if-the-mixed-content-fixer-is-active/

    If so, can you tell us what you did, and what the results were?

    #218545 Reply

    David Tham

    I have tested the valid ssl certificate on https://ssllabs.com/ssltest. It came back with the result A.

    I have manually check the source code data-rsssl=1 if it exist. It does.

    I do not have a caching plugin other than the one built in to word press on my oceanwp theme. I have clear/purged the cache.

    I receive the the green lock on all pages except for my home page.

    I have switched on the mixed content fixer hook option. Not sure how long it takes to go into effect. But it does not change the out come.

    #218549 Reply

    David Tham

    It looks like it took some time for the mixed content fixer hook to take into effect. It is working now.

    #220572 Reply

    Izham

    Hi.

    When I activate Real Simple SSL plugin, it read this

    The mixed content fixer is active, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working.: Instructions

    I tried to check view page source and try to find ‘data-rsssl’ but nothing happen.

    This is my domain https://kebunbandar.com

    I hope I’m not to late to encounter this problem.

    Thanks in advance.

    #220582 Reply

    Mark Wolters
    Keymaster

    Hi Izham,

    your site seems to be working fine on SSL, so the warning can be safely ignored.

Viewing 10 posts - 151 through 160 (of 160 total)
Reply To: The mixed content fixer is activated, but was not detected on the frontpage.
Your information: