The mixed content fixer is activated, but was not detected on the frontpage.

Home Forums General issues The mixed content fixer is activated, but was not detected on the frontpage.

This topic contains 170 replies, has 6 voices, and was last updated by  Skyler Riordan 3 weeks, 3 days ago.

Viewing 21 posts - 151 through 171 (of 171 total)
  • Author
    Posts
  • #139871 Reply

    najmus

    error The mixed content fixer is active, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working. Instructions

    how to solve

    #140022 Reply

    Mark Wolters
    Keymaster

    Hi Najmus,

    did you follow the steps as explain in this article?

    Mark

    #157000 Reply

    Diana Tolsma

    Main url of the website of our dogshelter is apad-apad.org and is really scrambled and I get this message (The mixed content fixer is activated, but was not detected on the frontpage). Works everywhere else on the site, e.g. the German and English language frontpages are ok. Do you have any ideas on how to fix this? https://apad-apad.org/de/ or does this not have anything to do with the ssl?
    Thanks a lot,
    Diana

    #157006 Reply

    Mark Wolters
    Keymaster

    Hi Diana,

    usually when the front page is scrambled, it’s because the stylesheets are still loaded over http://. This can happen when using caching on the site, clearing all caches the site uses should resolve your issue.

    #218479 Reply

    David Tham

    The mixed content fixer is active, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working.

    I have confirmed that the mixed content is active however it is not detecting the frontpage.

    What can I do?

    #218488 Reply

    Did you check all steps in this article?
    https://really-simple-ssl.com/knowledge-base/how-to-check-if-the-mixed-content-fixer-is-active/

    If so, can you tell us what you did, and what the results were?

    #218545 Reply

    David Tham

    I have tested the valid ssl certificate on https://ssllabs.com/ssltest. It came back with the result A.

    I have manually check the source code data-rsssl=1 if it exist. It does.

    I do not have a caching plugin other than the one built in to word press on my oceanwp theme. I have clear/purged the cache.

    I receive the the green lock on all pages except for my home page.

    I have switched on the mixed content fixer hook option. Not sure how long it takes to go into effect. But it does not change the out come.

    #218549 Reply

    David Tham

    It looks like it took some time for the mixed content fixer hook to take into effect. It is working now.

    #220572 Reply

    Izham

    Hi.

    When I activate Real Simple SSL plugin, it read this

    The mixed content fixer is active, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working.: Instructions

    I tried to check view page source and try to find ‘data-rsssl’ but nothing happen.

    This is my domain https://kebunbandar.com

    I hope I’m not to late to encounter this problem.

    Thanks in advance.

    #220582 Reply

    Mark Wolters
    Keymaster

    Hi Izham,

    your site seems to be working fine on SSL, so the warning can be safely ignored.

    #237338 Reply

    izle

    Aynı sorunu bende yaşıyorum bu sitenin sıralamasına etki ediyor mu?

    https://www.tvizlesen.com/

    #237397 Reply

    Natasha

    Hi,
    I get the warning “The mixed content fixer is active, but was not detected on the frontpage”
    I checked the front page source and I don’t have data-rsssl. The front page is from Leadpages.
    Can you help?
    Thank you 🙂

    #237675 Reply

    Mark Wolters
    Keymaster

    Hi,

    this warning doesn’t have an effect on your ranking.

    #237677 Reply

    Mark Wolters
    Keymaster

    Hi Natasha,

    landing/maintenance pages can prevent the mixed content fixer marker from showing. This issue likely won’t occur on your live site.

    #238852 Reply

    Jean-Pol

    Hi,

    On all my sites with your SSL plugin installed, I have a warning in the form of a red chip (1) very visible in Settings and RS ssl. I checked, everything is good on mixed content, but this red chip is disturbing for the user. How to get rid of it?

    On https://www.ssllabs.com/ssltest/analyze.html?d=pierrard.icu I get a A+

    #238863 Reply

    Hi,

    When you check in your dashboard, in settings/ssl, you will see a notice about a recommended .htaccess redirect. You can read more about this here:
    https://really-simple-ssl.com/knowledge-base/recommended-htaccess-redirect-option/

    #239314 Reply

    Skyler Riordan

    Hi, Can you help me fix the error “The mixed content fixer is activated, but was not detected on the frontpage“. Thank you!

    Sincerely,
    Skyler Riordan

    #239677 Reply

    Mark Wolters
    Keymaster

    Hi Skyler,

    does your site load over https://? Then the warning can be safely ignored. If you do experience any issues, can you check if your certificate checks out here https://ssllabs.com/ssltest? You can also provide me with your site address so I can have a look.

    #240520 Reply

    Skyler Riordan

    Well there is a lock when I go to my website but it’s not green like it said it should be.

    #240539 Reply

    No worries, the color of the lock depends on your browser. In recent Chrome updates the lock has changed from green to grey. If you have a grey lock, you’re fine.

    #240546 Reply

    Skyler Riordan

    Okay thank you so much! You guys are awesome!

Viewing 21 posts - 151 through 171 (of 171 total)
Reply To: The mixed content fixer is activated, but was not detected on the frontpage.
Your information: