Forum | Really Simple SSL

The mixed content fixer is activated, but was not detected on the frontpage.

Home Forums Mixed content in my site The mixed content fixer is activated, but was not detected on the frontpage.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #54926
    Paul Sleman
    Guest

    I am getting “The mixed content fixer is activated, but was not detected on the frontpage” message. I have a SSL from zerossl.com. This worked on my other WordPress site dataconnectus.com as in I did not get this message. It worked fine. Please feel free to ask any questions. Thank you for your assistance.

    #54928
    Rogier
    Keymaster

    You mentioned the site did not load. What is the error you see? Do you have too many redirects error?

    #54929
    Paul Sleman
    Guest

    The error I am getting is:

    This page isn’t working

    relcomm.com is currently unable to handle this request.
    HTTP ERROR 500

    #54930
    Rogier
    Keymaster

    Something seems to be generating an error on your site. You need to find out what is causing this error.

    I would start by enabling logging:

    Add to your wp-config.php (replace the current wp_debug constant):
    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_LOG’, true);
    define(‘WP_DEBUG_DISPLAY’, true);

    Then you should see some errors, either in the browser or in wp-content/debug.log.

    If you post back the fatal error you see, I can take a look.

    #54933
    Paul Sleman
    Guest

    I added the lines and I am still getting the same error message.

    #54934
    Rogier
    Keymaster

    And in the debug log, wp-content/debug.log?

    #54948
    Paul Sleman
    Guest

    I am unable to find that file.

    #54970
    Rogier
    Keymaster

    Can you submit a support request through the support form? If you send us credentials for FTP and WordPress we can do some checks.

    It looks like there’s a fatal php error, so if we know what it is, we also will know what is causing it.

    Another option would be to deactivate your plugins one by until the issue is found. But a specific error would be easier.

    #54988
    Paul Sleman
    Guest

    I tried deactivating the plugins and that worked. Thank you very much for your help.

    #54991
    Rogier
    Keymaster

    Great! Thanks for the update!

    #69829
    Abdirahem hadi
    Guest

    Hi rogier,
    I follow all the steps but still there is red line and it says, (The mixed content fixer is activated, but was not detected on the frontpage) can you help me out in this problem.

    #69830
    Rogier
    Keymaster

    Can you tell me what the results were in the different steps? Did you also run a scan on ssllabs.com/ssltest?

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘The mixed content fixer is activated, but was not detected on the frontpage.’ is closed to new replies.

Subscribe