SSL not showing on website

Home Forums General issues SSL not showing on website

This topic contains 5 replies, has 2 voices, and was last updated by  Mark Wolters 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46720 Reply

    Chong Teck

    Hi..

    I am using wordpress and I had try to install really simple SSL. But it seem the ssl only showing on admin area of my wordpress. How I can solve this problem ?

    #46727 Reply

    Mark Wolters
    Keymaster

    Hi Chong,

    what kind of issues are you experiencing on the front-end of your website? Do you have mixed content warnings or something else? If you can post your site I will take a look. You can also fill in a support request at https://really-simple-ssl.com/support.

    Mark

    #46731 Reply

    Chong Teck

    Hi..

    My website is http://www.cukulik.one

    Home page showing connection to this site is not fully secure.
    But the other page of such as http://www.cukulik.one/contact-us is Secure connection

    Only Home page showing insecure connection.

    #46869 Reply

    Mark Wolters
    Keymaster

    Hi Chong,

    the reason the connection is not fully secure is because you have mixed content on your homepage. The following error shows:

    Mixed Content: The page at ‘https://www.cukulik.one/’ was loaded over HTTPS, but requested an insecure image ‘http://wordpressgroup.com/peterson/wp-content/uploads/2016/07/petersonabout-03.png’. This content should also be served over HTTPS.

    A link to the http:// image is hardcoded in the following stylesheet:

    https://www.cukulik.one/wp-content/cache/autoptimize/css/autoptimize_8fb69f63f2cf27841b82fa8d5871a1a4.css

    The image is being loaded through a cached stylesheet. You seem to use Divi theme. Divi has an option to minify stylesheets. Could you try to disable that option, clear caches and see if the issue has resolved?

    Mark

    #46875 Reply

    Chong Teck

    Hi..

    I had try to disable and clear the cache, and on the first time I load the site it will show the secure site. But when I try to reload it again it will show insecure site again.

    My page is requested an insecure image ‘http://wordpressgroup.com/peterson/wp-content/uploads/2016/07/petersonabout-03.png’. Can I delete or disable this request ?I can’t find it where is it.

    #46944 Reply

    Mark Wolters
    Keymaster

    Hi Chong,

    the mixed content warning comes from this file:

    https://www.cukulik.one/wp-content/cache/autoptimize/css/autoptimize_8fb69f63f2cf27841b82fa8d5871a1a4.css

    In this stylesheet there is a hardcoded http:// link to the image. Since autoptimze probably generated this stylesheet, you can try to disable autoptimze, clear caches again to find the original stylesheet in which is in. Here is some information about how to track mixed content down: https://really-simple-ssl.com/knowledge-base/how-to-track-down-mixed-content-or-insecure-content/

    Mark

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: SSL not showing on website
Your information: