SSL not detected, even after activating SSL plugin

Home Forums General issues SSL not detected, even after activating SSL plugin

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #269479
    bora
    Guest

    My website url is http://nzhomestay.dothome.co.kr

    My SSL plugin configuration indicates as below:
    warning SSL is not enabled yet
    warning No SSL detected
    warning Enable a .htaccess redirect or WordPress redirect in the settings to create a 301 redirect.
    warning HTTP Strict Transport Security is not enabled (premium)
    warning Secure cookie settings not enabled (premium)
    warning No mixed content scan performed (premium)

    And the certificate is not detected via Qualys SSL Labs but shows this info:
    Certificate #1: RSA 2048 bits (SHA256withRSA)

    Server Key and Certificate #1
    Subject http://www.postmachine.co.kr
    Fingerprint SHA256: ****
    Pin SHA256: ****
    Common names http://www.postmachine.co.kr
    Alternative names http://www.postmachine.co.kr postmachine.co.kr MISMATCH
    Serial Number ****
    Valid from Fri, 29 Jun 2018 05:53:10 UTC
    Valid until Sun, 30 Jun 2019 05:53:10 UTC (expired 2 months and 1 day ago) EXPIRED
    Key RSA 2048 bits (e 65537)
    Weak key (Debian) No
    Issuer AlphaSSL CA – SHA256 – G2
    AIA: http://secure2.alphassl.com/cacert/gsalphasha2g2r1.crt
    Signature algorithm SHA256withRSA
    Extended Validation No
    Certificate Transparency Yes (certificate)
    OCSP Must Staple No
    Revocation information CRL, OCSP
    CRL: http://crl2.alphassl.com/gs/gsalphasha2g2.crl
    OCSP: http://ocsp2.globalsign.com/gsalphasha2g2
    Revocation status Unchecked (only trusted certificates can be checked)
    DNS CAA No (more info)
    Trusted No NOT TRUSTED (Why?)
    Mozilla Apple Android Java Windows

    I have tried to install this and debug it last year too but had no success, I really hope I can solve this now.

    #269514
    Rogier
    Keymaster

    It looks like your certificate expired. It says valid until june 30th.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.