SSL installed, no issues on scan, images missing

Home Forums Really Simple SSL pro SSL installed, no issues on scan, images missing

This topic contains 2 replies, has 3 voices, and was last updated by  Bridget Cheetham 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12745 Reply

    Bridget Cheetham
    Participant

    I deactivated Wordfence, Sslimstats & SEO plugins
    The SSL Scan said there are no errors but initially did not detect SSL. I changed the admin to https as you said in another article and I was able to activate the SSL certificate.
    The pages show up with the green locked icon but the images are missing. They point to the http:// address not the https:// address.

    The General Settings also had the https:// but I changed it back to http:// because the site is live.

    The htaccess has the ReallySimple code but it only shows the version and the htaccess also has the rewrite rules set to both the http://: & http://www. address (no https).

    Thanks for your help.

    #12751 Reply

    If the images have a http link, I suspect the mixed content fixer is blocked or the cache not emptied. Did you clear and deactivate any caching plugin you might have?

    Can you see < !– Really Simple SSL mixed content fixer active –> at the bottom of your source?

    can you post your htaccess here, or email it to me? And also a http image html snippet if possible.

    #12765 Reply

    Bridget Cheetham

    I installed wp-cache and deleted the cache then disabled wp-cache, cleared all browsing data in Google Chrome and ran the SSL scan again and there is no difference.

    I turned on the Chrome developer tools and did not see < !– Really Simple SSL mixed content fixer active –> at the bottom of my source.

    By ‘html image snippet’ I assume the html link from an image on a page which I have sent, along with my htaccess code in an email.

    Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: SSL installed, no issues on scan, images missing
Your information: