Home Forums General issues SSL enabled, but some images not showing until I resize the page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #332112 Reply
    Tomasz
    Guest

    Hi,

    I’ve successfully enabled SSL with “Really Simple SSL”. Everything went clean except the one weird problem. For the homepage, images don’t show until I resize the page. Do you have any idea what is the cause of such behavior?

    I’ve enabled 301 redirections in .htaccess. From what I can see, all the URLs for images are correct (https). The page uses a responsive template, but I didn’t think it might be an issue.

    The website URL is http://lenablachowicz.com. The three main images won’t show up until the page is resized a wee bit.

    Thanks for your help and best regards,
    Tomasz

    #332663 Reply
    Mark
    Keymaster

    Hi Tomasz,

    this seems like an issue with the grid you are using to show the images. Do you use a plugin for this grid or is it integrated in the theme? You might have to contact the support of the plugin/theme for this issue as I don’t see any obvious (SSL) related errors.

    Mark

    #332692 Reply
    Tomasz
    Guest

    Hi Mark,

    Thanks a lot for your reply. To answer your question, the grid system is part of the WP theme I’ve been using.

    It doesn’t to be relate to SSL, but it only happens when I turn on Really Simple SSL plug-in. When I disable the plugin and revert back to HTTP the problem goes away.

    You can check it right now if you have a spare moment: http://lenablachowicz.com.

    Best Regards,
    Tomasz

    #333026 Reply
    Mark
    Keymaster

    Hi Tomasz,

    most issues that arise when activating SSL using Really Simple SSL will also appear when moving to SSL without using Really Simple SSL. Therefore it’s likely an issue with the way your theme handles SSL. Possibly some script in your theme still uses an http:// link on https:// and is therefore blocked. You could try to re-save your theme’s settings and clear all caches the website uses.

    Mark

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: SSL enabled, but some images not showing until I resize the page
Your information: