Home Forums General issues SSL activated! Notice won't go away

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13910 Reply
    T.F. Torrey
    Guest

    After activating Really Simple SSL, the message “SSL activated!” appears at the top of admin screens. It goes away when I click the X to dismiss it, but it reappears every time any admin page is loaded. The debug messages report everything is fine, and the ssllabs.com test reports everything good. Any idea what might be causing it and how I can fix it?

    #13914 Reply
    Rogier
    Keymaster

    There’s probably another plugin that causes a javascript error. When that happens, the Really Simple SSL ajax script doesn’t get executed, and the database doesn’t get updated. You can try deactivating some plugins, then clicking the message away. The value then gets saved, and you can activate the other plugins again.

    You can also right mouse click in chrome, then click “inspect element”, “console”, to see what error it is, and what plugin is causing it.

    #13951 Reply
    T.F. Torrey
    Guest

    Thanks for the response.

    With an admin page reloaded and the message still showing, the console shows two entries, but no errors.

    It shows one message from the core load-scripts.php JQMigrate that “Migrate is installed”.

    It also shows one warning from the widgets.wp.com code that “mutating the [[Prototype]] of an object will cause your code to run very slowly; instead create the object with the correct initial [[Prototype]] value using Object.create1 build.min.js:19:7525”

    What else might it be?

    Thanks again.

    #13958 Reply
    Rogier
    Keymaster

    Did you try deactivating some plugins, then clicking it away? If you have dismissed it, you can activate the plugins again, but the database entry has to be updated so the plugin stops popping up.

    #13968 Reply
    T.F. Torrey
    Guest

    A quick update: This issue seems to have gone away on its own. My latest thought was that the issue might be coming from the caching by Varnish, but I can’t test it now.

    #13970 Reply
    Rogier
    Keymaster

    Thanks for the update! Good to hear it’s fixed.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: SSL activated! Notice won't go away
Your information: