Forum | Really Simple SSL

Some issues with content mix

Home Forums Mixed content in my site Some issues with content mix

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #74376
    Sermad
    Guest

    Hello so theres a weird problem here. cause when i write my domain name without www i gets to SSL as should be.
    And when i write http://www.worldsbird.dk it doesent work? its saying that there is a problem “The mixed content fixer is activated, but was not detected on the frontpage. Please follow these steps to check if the mixed content fixer is working.”

    i didnt have this problem ysterday, but i woke up today and voila its there.

    Can someone please help.

    #74377
    Sermad
    Guest

    Options:
    * WordPress redirect
    * Mixed content fixer
    SERVER: apache
    SSL is enabled for this site
    ** Detecting configuration **
    plugin version: 2.5.24
    Already on SSL, start detecting configuration
    ssl type: LOADBALANCER
    ** Configuring SSL **
    testing htaccess rules…
    test page url, enter in browser to check manually: https://www.worldsbird.dk/wp-content/plugins/really-simple-ssl/testssl/loadbalancer/ssl-test-page.html
    htaccess test rules failed. Set WordPress redirect in settings/ssl
    checking if .htaccess can or should be edited…
    .htaccess does not contain default Really Simple SSL redirect
    retrieving redirect rules
    converting siteurl and homeurl to https

    #74414
    Rogier
    Keymaster

    The mixed content fixer is not active on this page. I see you use a caching plugin. I would try to deactivate it to see if that fixes the problem. Possibly you are looking at old, cached data.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Some issues with content mix’ is closed to new replies.

Subscribe