[Resolved] Really Simple SSL per page: Compatible with 4.9.1

Home Forums General issues Really Simple SSL per page: Compatible with 4.9.1

This topic contains 2 replies, has 2 voices, and was last updated by  mnewton2017 9 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #70235 Reply

    mnewton2017
    Participant

    Notified that Really Simple SSL per page had an update. WordPress advised, “This plugin has not been tested with your current version of WordPress.” Your notes on Plugin advise it’s been tested up to version 4.7. Before updating, would you anticipate any problem with WordPress 4.9.1? Thank you.

    #70260 Reply

    Mark Wolters
    Keymaster

    Hi,

    we have tested the per page plugin on 4.9.1. It should work without any issues. We have updated the tested up to version to 4.9.1. which will be visible in the next update.

    Mark

    #70278 Reply

    mnewton2017
    Participant

    Super! Thanks much.

    Mel.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Really Simple SSL per page: Compatible with 4.9.1
Your information: