[Support request] Really Simple SSL has received no response from the webpage

Home Forums General issues Really Simple SSL has received no response from the webpage

This topic contains 9 replies, has 3 voices, and was last updated by  Mark Wolters 2 weeks, 3 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #159393 Reply

    Shiva

    Hi,
    Hope all is well.
    I am getting this error “Really Simple SSL has received no response from the webpage. See our knowledge base for instructions on how to fix this warning.” in my website.
    I have checked the SSL report from Qualys which gave me good report with an A Grade.
    But I wonder why is it showing the error in my website back-end.
    Please help me out.

    I have not enabled htaccess redirect because of this error, because since I am not sure why this error is happening, I am not sure if enabling this option will generate any error.

    Looking forward to your reply

    Thanks

    #159430 Reply

    Hi Shiva,

    If your site runs fine on SSL, it is probably a security setting from your hosting company which prevents the plugin from retrieving the website’s content, and you can ignore this warning.

    #188180 Reply

    robert lipton

    My website is still Coming up with the warning. can someone please help

    #191719 Reply

    Mark Wolters
    Keymaster

    Hi Robert,

    can you provide us with your site address so we can check what might be going wrong?

    Mark

    #199062 Reply

    Serena

    I’have the same problem, “Really Simple SSL has received no response from the webpage.”

    In cPanel, my SSL Report is ok, what can i do?

    #199078 Reply

    Mark Wolters
    Keymaster

    Hi Serena,

    does the front-end of your site load? If so, the warning can be safely ignored. If you do experience issues when accessing the site it’s usually because of certificate issues. You can perform a scan for your site at https://ssllabs.com/ssltest to check if your certificate is configured properly.

    Mark

    #200595 Reply

    Josh Horn

    I have the same issue where my ssl is activated but it does not receive response from the webpage. I have tried to validate my ssl cert, but have not figured out how to do that. I have the cert through cloudflare. my site still loads as before, but only as “not secure” http. When I attempt https it redirects to the http version.

    PLEASE HELP!

    #200608 Reply

    Hi Josh,

    For CloudFlare I would recommend to follow steps in this article:
    https://really-simple-ssl.com/knowledge-base/ssl-cloudflare-really-simple-ssl/

    Your site seems to have a force redirect to http. This might be handled in CloudFlare, in the page rules, but it’s also possible you have a custom redirect in your .htaccess file. The redirect to http should be removed before you can attempt to switcht to https.

    #200773 Reply

    Ciplak Yazar

    I have the same problem. Ssl is working but today i updated pulign. After show this warning :

    Really Simple SSL has received no response from the webpage. See our knowledge base for instructions on how to fix this warning.

    I am using also wordfence puling. It maybe problem about that puling?

    #200817 Reply

    Mark Wolters
    Keymaster

    Hi,

    yes, it’s possible that a security plugin is blocking the plugin from retrieving the page. As long as the site is working fine there’s nothing to worry about.

    Mark

Viewing 10 posts - 1 through 10 (of 10 total)
Reply To: Really Simple SSL has received no response from the webpage
Your information: