[Support request] Plugin deactivated

Home Forums General issues Plugin deactivated

This topic contains 2 replies, has 2 voices, and was last updated by  Darcel 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #212075 Reply

    Darcel

    There are 2 admins for taking care of our website, and somehow the plugin got deactivated. It did not seem to affect our https: on the website, but I am not sure how to tell if it was ‘deactivated but keep ssl’ or what selection was used. Since our website is now all SSL with https, can I just delete the plugin? Or will that cause problems? I’m concerned if I leave it as deactivated, that another admin could accidentally do the ‘delete’ or something else that would mess up the website. Sorry, but I’m rather confused on how to approach this. Thanks for your help.

    #212375 Reply

    Mark Wolters
    Keymaster

    Hi Darcel,

    if the plugin is deactivated and the site is still on https:// you can safely delete it. It is likely that the plugin has been deactivated with the ‘Deactivate but keep https://‘ option. Deactivating the plugin regularly would have reverted the site back to http://. See https://really-simple-ssl.com/knowledge-base/can-deactivate-really-simple-ssl-activating-ssl/.

    #212493 Reply

    Darcel

    Thanks so much, Mark, I went ahead and deleted it and the world didn’t blow up!! I appreciate your help.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Plugin deactivated
Your information: