Home Forums General issues Notice: A session had already been started – ignoring session_start() in /home/

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #15992 Reply
    Gilbert
    Guest

    I puchased the premium plugin, dan did a scan for issues, the plugin says its all oké.

    But there is an error on my website :

    Notice: A session had already been started – ignoring session_start() in /home/vhosts/celebrationevents.nl/httpdocs/wp-content/plugins/simple-page-tester/SPTSessionHandler.php on line 26

    Please advice

    #15993 Reply
    Rogier
    Keymaster

    Hi,

    This doesn’t really look like an SSL issue, and seems to be caused by the Simple Page Tester plugin, but it may have been triggered by the move to SSL.

    Please try the following:
    – Clear and deactivate any caching plugin that might be active
    – Deactivate the Simple Page Tester plugin, test the site.
    – Then if it works, re-activate the plugin, save all settings where possible.

    If this doesn’t clear up the issue, I think the best course of action would be to contact the plugin author of Simple Page Tester.

    Let me know if that works!

    #16032 Reply
    Gilbert
    Guest

    I deactvated the page tester plugin. That caused caused the problem. Everything works fine now.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Notice: A session had already been started – ignoring session_start() in /home/
Your information: