Forum | Really Simple SSL

‘Not Secure’ after SSL Pro activation

Home Forums Really Simple SSL pro ‘Not Secure’ after SSL Pro activation

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #545412
    Michael
    Participant

    I admit I am all new to this and my first website but can’t seem to get my site secure after activating SSL pro. It says ‘Not Secure’ in the top left of the Brave browser after I have activated the SSL pro. It says 81% activated and still 3 tasks to do. Don’t know if that has anything to do with it but i’ve tried deactivated and deleted and then again but no luck.

    site is: sportonesies.com

    The 3 tasks are:
    Don’t forget to change your settings in Google Analytics and Search Console. More info or dismisss

    WordPress 301 redirect enabled. We recommend to enable a 301 .htaccess redirect. Enable or dismiss1

    HTTP Strict Transport Security is not enabled. Enable or dismiss

    I have also tried it on Safari browser and it appears that now it is secured so maybe it just to do with with Brave broswer settings? Anyways should I enable the other 3 tasks and is it secure as of now? Thank you for your help and consideration.

    #545733
    Mark
    Keymaster

    Hi Michael,

    could you provide us with your site address so we can have a look? In regards to the Google notice see https://really-simple-ssl.com/knowledge-base/how-to-setup-google-analytics-and-google-search-consolewebmaster-tools/. You might have to make some small changes to your Google setup after moving to SSL.

    The plugin has detected that the .htaccess redirect can be enabled on your setup. For more information about this see https://really-simple-ssl.com/knowledge-base/recommended-htaccess-redirect-option/

    HSTS is an optional security feature. For more information about what it is and does see https://really-simple-ssl.com/hsts-http-strict-transport-security-good/

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Subscribe