[Support request] No SSL detected

Home Forums General issues No SSL detected

This topic contains 1 reply, has 2 voices, and was last updated by  Rogier Lankhorst 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #158294 Reply

    cedric_charles

    Hello !

    First of all, thank you for your great plugin.

    I’ve used it on multiple projects on shared hosting without any problem, it’s the first time I have an issue on a client’s dedicated server. The plugin tells me “No SSL detected”. I have tried to reload the admin page with https, with no css/JS, but still have the problem. I’ve tried to add $_SERVER[“https”] = “on”; and define(“RSSSL_FORCE_ACTIVATE”, true); with no luck… SSLLABS give me 3xA.

    What could be wrong ? On SSLLABS, in the “Miscellaneous” section, I have this https://snag.gy/YSOdVZ.jpg. I don’t have that HTTP Forwarding on my working SSL certificates. Could this be the problem ?

    Thank you in advance !
    Cedric

    #158297 Reply

    When you reload the wp-admin over https, does the site load? This is not clear from your description. If it loads without css/js, there should still be an “activate SSL” button, maybe you need to scroll down a bit.

    If so, you should be able to click the activate SSL button.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: No SSL detected
Your information: