No mixed content, yet no padlock…

Home Forums Mixed content in my site No mixed content, yet no padlock…

This topic contains 4 replies, has 3 voices, and was last updated by  Mark Wolters 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25629 Reply

    Heather

    This plugin has worked wonderfully on other websites, but for whatever reason, I’m getting “partially secure” warnings and no green padlocks 🙁

    Any idea? It says it worked, and all should be secure. I’ve also ran it through other tests, and those could not find any non-secure calls.

    #25630 Reply

    Heather

    Please disregard my request for assistance 😉

    I see there are some image links that are using the server domain, rather than the account domain 😉

    #25665 Reply

    Hi Heather,

    Great you have it solved, if you have any questions, let me know!

    Rogier

    #94473 Reply

    John

    Your plugin works great i used it on a lot of websites for clients but unfortunately on my personal website it does not show a green padlock any help please!!!!!!

    #94583 Reply

    Mark Wolters
    Keymaster

    Hi John,

    not having a green padlock is often due to mixed content. Mixed content can be located in the following way: https://really-simple-ssl.com/knowledge-base/how-to-track-down-mixed-content-or-insecure-content/

    If you can provide me with your site address we might be able to provide you with more information about what is happening.

    Mark

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: No mixed content, yet no padlock…
Your information: