Forum | Really Simple SSL

No longer able to login to WP admin

Home Forums General issues No longer able to login to WP admin

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #219623
    Bill Edmundson
    Guest

    After installation and clicking on Migrate to SSL, I am no longer able to log-in to the WP Admin Dashboard of this site. Sometimes it simply redirects to the same window, and other times it pops up “You Must enable cookies to use WordPress.

    The site works properly on the front-end.

    Steps I have taken:
    -Backed up database
    -Replaced http:// string with // in my database
    -Activated the Plugin
    -Cleared Cache on site and browser
    -Increased memory limit to 256mb
    -added define(“RSSSL_SAFE_MODE”, true); to wp-config.php file
    -disabled plugin by removing files from plugin folder

    But the issue persists.

    #219732
    Mark
    Keymaster

    Hi Bill,

    do you also experience issues logging in when using a different browser? And do you use any custom login plugins to rewrite /wp-admin/ to something else? You could try to temporarily rename the /plugins/ or /themes/ folder to check if it’s an issue with any of your plugins or themes.

    #219839
    Bill Edmundson
    Guest

    I have tried in 3 browsers – same result.
    I have disabled all plugins – same result.
    No custom log-in plugins – its really just a standard WP install.
    Using Avada theme. Switched to twentynineteen – same result.
    https://rmidrive.com/wp-login.php – same result.
    https://rmidrive.com/wp-admin automatically redirect to https://rmidrive.com/wp-login.php?redirect_to=https%3A%2F%2Frmidrive.com%2Fwp-admin%2F&reauth=1

    Thanks
    Bill

    #233564
    Philippe M
    Guest

    Same thing here. Disabled all the plugins, changed to https in database, tried adding define(‘FORCE_SSL_ADMIN’, true) to wp-config—still can’t login the admin dashboard.

    #233867
    Mark
    Keymaster

    Hi Philippe,

    what error do you see when trying to log in to your site? You can try to add the following to your wp-config.php file: $_SERVER[“HTTPS”] = “on”;

    Mark

    #234703
    Philippe M
    Guest

    what error do you see when trying to log in to your site?

    No any error, just refreshes the window when clicking Log In.

    You can try to add the following to your wp-config.php file: $_SERVER[“HTTPS”] = “on”;

    Already there.

    #235193
    Mark
    Keymaster

    Hi Philippe,

    can you try to rename the plugins folder via FTP to see if that allows you to log in? Renaming the plugins folder will temporarily disable all plugins. This is done to test for any possible plugin conflicts. You can also try to log in using a different browser.

    #235570
    Malte
    Guest

    Hi,
    I face the same issues like the others. No access to the Admin area after I installed your Plug In. I incorporated the advices but still the wp-admin is not reachable.

    #235855
    Mark
    Keymaster

    Hi,

    what error message do you see when accessing the /wp-admin area of your site?

    #235974
    Malte
    Guest

    Hi Mark,
    thanks for your reply. I only see a white page. Even after I have activated the debug mode in wp-config, I don’t get any error messages

    #236141
    Mark
    Keymaster

    Strange, can you check if the /wp-admin/ folder is still present on your server? And rename both the /plugins/ and /themes/ folder to see if that does allow you to log in?

    #237704
    Philippe
    Guest

    can you try to rename the plugins folder via FTP to see if that allows you to log in? Renaming the plugins folder will temporarily disable all plugins. This is done to test for any possible plugin conflicts. You can also try to log in using a different browser.

    Yes, that was one of the first things I did. Renamed plugins folder, themes folder, but the issue persists.

    Everything’s ok with wp-admin folder as well.

    Also, I’ve updated plugin and looks like redirect doesn’t happen at all.

    #238077
    Mark
    Keymaster

    If renaming the plugins/themes folders didn’t help there might be another issue with your WordPress installation. I’d suggest to contact your hosting provider about this issue, they can check the server logs to see if anything goes wrong on their end.

    #323573
    Rachel
    Guest

    Hi I installed simple ssl yesterday and today I too cannot logon to the dashboard of the site. It just keeps going to a blank screen
    any suggestions

    #386274
    Nguyen Ngoc Tien
    Guest

    Hi, I have the same problem with my site.

    I had a hack to my site. Many plugins got hacked, including Really Simple SSL, too. I deleted each plugin and reinstall. I don’t want to delete RS SSL from plugin repository. So I went to FTP to deleted the RS SSL folder, then I upload the RS SSL .zip file and extract it there. After that I cannot login to the wp-admin anymore. It redirect to this: https://lyhathu.com/wp-login.php?redirect_to=https%3A%2F%2Flyhathu.com%2Fwp-admin%2F&reauth=1
    Same as some commenters above.

    Could you please help to show me how to config the RS SSL from FTP?

    Thank you very much.

Viewing 15 posts - 1 through 15 (of 15 total)
  • The topic ‘No longer able to login to WP admin’ is closed to new replies.

Subscribe