Home Forums General issues no green padlock?

  • This topic has 72 replies, 6 voices, and was last updated 1 day, 1 hour ago by benitavs16.
Viewing 30 posts - 31 through 60 (of 73 total)
  • Author
    Posts
  • #228466 Reply
    Mark
    Keymaster

    Hi Paul,

    there’s still an http:// reference to an image (http://rambhost.com/demo/naturactin/wp-content/uploads/2018/03/side-panel-bg-min.jpg) in the following stylesheet: https://naturactin.com/wp-content/uploads/naturalife/dynamic-style.css?ver=190417020152. Manually updating the link to https:// should resolve your issue.

    #229929 Reply
    PAUL M AMBOLO
    Guest

    Hi Mark,

    Thank you for your reply.
    Would you please tell me the steps to correct the error?
    Thank you so much

    Paul

    #230027 Reply
    Mark
    Keymaster

    Hi,

    you can try to clear all caches your website uses to see if that fixes the issue. If it doesn’t, you can look up the /wp-content/uploads/naturalife/dynamic-style.css file via FTP, open it and edit the http:// link to https://.

    #237497 Reply
    Nguyen Vivi
    Participant

    Maybe some images from other website dont have SSL

    #253872 Reply
    cjsounds
    Participant

    Hi Mark, I’m having the same issue on my site. I’ve activated to Pro, cleared the cache on the site, but still no green padlock. https://www.cjsounds.com

    Any advice, would be much appreciated.

    Thanks,
    Will

    #254027 Reply
    Mark
    Keymaster

    Hi Will,

    your site does seem to have the secure lock now. Usually when a site doesn’t have the lock right away it’s because of caching. Do you still experience any issues?

    Mark

    #254057 Reply
    Amy
    Guest

    Hi there,
    I am experiencing a similar issue on amyelisabeth.co.uk. When the page loads a grey padlock flashes up but then it says its not fully secure. I have a valid certificate and the plugin loaded and it says its all fine. How can I fix this please? I am very new to all of this! Thank you!

    #254114 Reply
    cjsounds
    Participant

    Mark, Thanks for the reply.

    I was able to fix the issue. I had unsecured image references, my host provider suggested https://www.whynopadlock.com/. And sure enough it listed the linked that needed updates.

    Will

    • This reply was modified 10 months, 2 weeks ago by cjsounds.
    #254572 Reply
    Mark
    Keymaster

    Hi Amy,

    your site seems to be using Elementor. This can require some additional steps before the site is fully secure. For detailed instructions see https://really-simple-ssl.com/knowledge-base/how-to-fix-mixed-content-in-elementor-after-moving-to-ssl/. That should fix your issue.

    Mark

    #293617 Reply
    Daniel
    Guest

    Hi Susan
    I’m running Avada as well and have the very same issue as you described.
    How did you get rid of the prefix=”og: http://ogp.me/ns#” etc.?
    Thanks and highly appreciated, Daniel

    #294204 Reply
    Mark
    Keymaster

    Hi Daniel,

    you don’t have to get rid of the prefix, it’s likely that something else is causing your mixed content. Possibly this is caused by caching, you could try to clear all caches the website uses.

    Mark

    #297210 Reply
    Melissa
    Guest

    Hi there, I am having the same problem as this thread. I have cleared the cache, and tried a few things you have mentioned but I still cannot see the green padlock anywhere. Please advise

    #297278 Reply
    Mark
    Keymaster

    Hi Melissa,

    can you provide me with your site address so I can have a look? Recently most major browsers have switched from a green to a grey padlock.

    Mark

    #297525 Reply
    Melissa
    Guest

    Thanks Mark, yes please melissahaymes.com

    I have checked the background and there were no errors that I could find.

    Thank you!

    #297855 Reply
    Mark
    Keymaster

    Hi Melissa,

    your site uses Divi theme, this theme can require some additional steps before becoming fully secure. For detailed instructions on how to fix this see https://really-simple-ssl.com/knowledge-base/mixed-content-when-using-divi-theme/.

    Mark

    #298119 Reply
    Melissa Haymes
    Guest

    Hi Mark, thank you. I already followed those steps as I read your other notes on this thread. Didnt work. Any other suggestions? Thank you

    #298122 Reply
    Melissa Haymes
    Guest

    Hi also did the mix content page – as well. and No errors appeared for my site.

    #298140 Reply
    melissa
    Guest

    Hi Mark
    I think it is now working. Is the only area that the padlock displays is the website url?
    If you go to my website it seems to be appearing in the url – the grey padlock. Is this correct? Thank you Melissa

    #298252 Reply
    Rogier
    Keymaster

    Hi Melissa,

    It’s looking good now, the lock on all pages!

    Rogier

    #298995 Reply
    Melissa Haymes
    Guest

    Thanks Rogier, thats great. Appreciate your response.

    #364018 Reply
    Frank
    Guest

    My website has SSL certificate but its showing grey, I contacted google and they say my website https://www.swfl18.co.uk/ is secured but its not necessary to have it in green, meanwhile other sites show green padlock and draw all traffic, I find this very unfair and kind of stuck not knowing how to deal with this, can anyone please.

    #364190 Reply
    Mark
    Keymaster

    Hi Frank,

    since a while most major browsers no longer show a green padlock, but a grey secured padlock. Some smaller and mobile browsers still show a green padlock instead of a grey one. Your site does show a grey padlock and is properly secured. See https://www.cnet.com/news/say-good-bye-to-that-green-secure-lock-on-google-chrome/

    Mark

    #369806 Reply
    Peter Harrop
    Guest

    hi my website is showing secure on desktop but showing the i icon on chrome and no padlock on safari i am running divi theme and have tried the earlier post about clearing catchet
    my site is http://www.thepetfriends.co.uk any help would be great

    thanks

    #369928 Reply
    Rogier
    Keymaster

    Hi Peter,

    Can you also try disabling the minification in the Divi theme settings? This often helps.

    #374046 Reply
    Harsh
    Guest

    Even after using simple ssl my site is not showing green lock
    It is showing at my wordpress dashboard but not when I open it on web browser please help
    My website is http://www.toptechgeekers.com

    #374369 Reply
    Mark
    Keymaster

    Hi,

    your site does show a secure lock now, do you still experience any issues? If so, you might have to clear your browsers cache as described here: https://kb.iu.edu/d/ahic

    Mark

    #376767 Reply
    Florencia Palacios
    Guest

    Hola, active el plugin para activar el certificado SSL pero aún no está activo, como lo soluciono? Muchas gracias.

    #376880 Reply
    Mark
    Keymaster

    Hi Florencia,

    Really Simple SSL is a tool to configure your site for SSL, the plugin is not an SSL certificate itself and requires a valid SSL certificate before it can work correctly. For instructions on how to install an SSL certificate see https://really-simple-ssl.com/knowledge-base/installing-an-ssl-certificate/

    Mark

    #386349 Reply
    Tarik
    Guest

    Iam experiencing a similar issue on shoppertiz.com. When the page loads a grey padlock flashes up but then it says its not fully secure. I have a valid certificate and the plugin loaded and it says its all fine. How can I fix this please? I am very new to all of this! Thank you!

    • This reply was modified 1 week, 5 days ago by Rogier.
    #387435 Reply
    Rogier
    Keymaster

    Hi Tarik,

    I think you need to clear your browsercache. The site shows the secure lock for me.

    Rogier

Viewing 30 posts - 31 through 60 (of 73 total)
Reply To: no green padlock?
Your information: