[Support request] No green padlock

Home Forums General issues No green padlock

This topic contains 5 replies, has 3 voices, and was last updated by  t.rohit 1 day, 13 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #215550 Reply

    Kerri Maharaj

    Hello

    I am using the free version of the plugin but I can’t figure out what the problem is i.e. why the site is not showing all green.

    I’m ok with purchasing the premium version if this solves the problem, but I’d love any guidance about what the issue might be.

    Many thanks and regards,
    Kerri

    #215555 Reply

    Mark Wolters
    Keymaster

    Hi Kerri,

    usually if a site doesn’t have the secure lock right away it’s because of caching. If your site uses caching, you can try to clear all caches the website uses. If that doesn’t help, can you provide me with your site address so I can have a look?

    #216116 Reply

    Kerri Maharaj

    Hi Mark

    I did try clearing the caches before I wrote in, without success.

    My site is https://caridollarsandsense.com/

    Thanks again
    Kerri

    #217337 Reply

    Mark Wolters
    Keymaster

    Hi Kerri,

    your site now seems to have the secure lock, do you still experience any issues?

    #226976 Reply

    Kerri

    Hi Mark

    Apologies for the delayed reply. It’s odd because it shows a greed padlock on Firefox but grey on Chrome. Any suggested reason why that may be the case?

    Thanks again
    Kerri

    #229183 Reply

    t.rohit
    Participant

    Hello Folks,

    Even we are facing the same issue. https://ajnacenter.org/ (Lock is not coming)

    Regards
    Rohit

    • This reply was modified 1 day, 13 hours ago by  t.rohit.
Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: No green padlock
Your information: