images lost

Home Forums General issues images lost

This topic contains 3 replies, has 3 voices, and was last updated by  Rogier Lankhorst 4 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34290 Reply

    Evagelia

    Hello.

    I tried it so many times but i didnt manage it to work.

    The installation is ok, the plugin is working but images are lost. My problem is strange because when i enable the plugin it changes the path of the images. I had this site on a folder and the migrate it to root. I did this long before and i didnt have any problem. Today that i installed simple ssl the images are gone and their path is to the old installation (before migration).

    I tried using a couple of plugins to change any leftovers paths from database, but it didnt work.

    Doea anyone have an idea of what is happening or any clues?

    THanks in advance!

    #34346 Reply

    Mark Wolters
    Keymaster

    Hi Evagelia,

    please see your e-mail for a reply to this issue.

    Mark

    #43371 Reply

    Rashid

    I’m having a similar issue on one site only.

    https://fairmontequities.com/wp-content/uploads/WFD-1024×496.png shows a 404. If I just use http: it now redirects to https:

    I’ve tried search/replace all http: to https: but nothing works. It’s only occurring on this site – same hosting provider with other sites works fine.

    Any help would be appreciated.

    #43384 Reply

    Please check this article with most common 404 issues:

    404 pages on your WordPress site when migrating to SSL

    In most cases it is hot link protection on your server.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: images lost
Your information: