[Resolved] Getting Mixed Content Errors via Chrome Console

Home Forums Mixed content in my site Getting Mixed Content Errors via Chrome Console

This topic contains 3 replies, has 2 voices, and was last updated by  Mark Wolters 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #89193 Reply

    Jatin Shriyan

    Hi,

    I’m facing a strange issue. I’ve been using the plugin which tells me ‘The mixed content fixer is activated, but was not detected on the frontpage.’ I have manually fixed some of the image issues but my website loads differently on chrome and safari. I’m also using Cloudflare. I think it is a caching issue. Any help would be appreciated. Thank you.

    Website link is http://www.lmccsoft.com

    #89214 Reply

    Mark Wolters
    Keymaster

    Hi Jatin,

    the mixed content fixer doesn’t seem to be active on your website. It is indeed possible this is a caching issue. Have you tried clearing all caches the site uses (including the Cloudflare one)? If that doesn’t resolve the issue you can try to enable the ‘Switch mixed content fixer hook’ option in the plugin settings. That fires the mixed content fixer on a different hook which might solve your issue. See https://really-simple-ssl.com/knowledge-base/how-to-check-if-the-mixed-content-fixer-is-active/ for more information.

    Mark

    #89239 Reply

    jatin shriyan

    Hi Mark,

    Thanks for the quick response. I did purge my site from Cloudflare and so enabled ‘Switch mixed content fixer hook’. I can’t see any difference yet. Maybe it takes a while?
    Just copying some debug information if it helps.

    Options:
    * WordPress redirect
    * Mixed content fixer
    SERVER:
    SSL is enabled for this site
    ** Detecting configuration **
    plugin version: 2.5.26
    Already on SSL, start detecting configuration
    SSL type: LOADBALANCER
    ** Configuring SSL **
    checking if .htaccess can or should be edited…
    .htaccess does not contain default Really Simple SSL redirect
    retrieving redirect rules
    converting siteurl and homeurl to https

    Thanks again.

    #89793 Reply

    Mark Wolters
    Keymaster

    Hi Jatin,

    your site does return the ‘data-rsssl=1’ marker now, which indicates that the mixed content fixer is active. The site also seems to have the green lock. Do you still experience any issues?

    Mark

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Getting Mixed Content Errors via Chrome Console
Your information: