Forum | Really Simple SSL

Edit Posts Not Working After SSL Update

Home Forums General issues Edit Posts Not Working After SSL Update

  • This topic has 33 replies, 1 voice, and was last updated 3 weeks ago by .
Viewing 4 posts - 31 through 34 (of 34 total)
  • Author
    Posts
  • #276336
    Reza
    Guest

    i had my ssl with 2 Domains and nothing wrong since yesterday when i moved to Gutenberg and enabled the SSL on my other domain which was on Hold..
    getting same issue with post updated / edit / new Failed Status
    disabled all plugins yet issue stands the same..
    installed Classic Editor and replaced solved the issue
    edited post with Classic Editor .. Published it
    Turned back to Gutenberg and trie to edit : Update Failed
    due of lack elements on classic i needed Gutenberg to motivate the readers but duh…
    no idea

    #276750
    Mark
    Keymaster

    Hi Reza,

    this sounds like a possbile issue with Gutenberg, especially since the issue also occurs when all plugins are disabled. You could try to reinstall WordPress via the reinstall WordPress button in the updates menu.

    Mark

    #351128
    Stelios Stilianidis
    Guest

    I have the same issue. After instaling Simple SSL i cant edit articles. Actually not saving. If i unistall the plugin everything works fine.

    #351476
    Rogier
    Keymaster

    Possibly there are still some http links in your cache, which may break javascript functionality. I would recommend to check if your site_url and home_url start with https, then check if you still have the issue in an anonymous window (no browser cache).

Viewing 4 posts - 31 through 34 (of 34 total)
  • The topic ‘Edit Posts Not Working After SSL Update’ is closed to new replies.

Subscribe