[Support request] All Kinds of Issues after SSL activated

Home Forums Mixed content in my site All Kinds of Issues after SSL activated

This topic contains 3 replies, has 4 voices, and was last updated by  Mark Wolters 2 days, 18 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #200179 Reply

    Richard Munoz

    Domain is sprymovers.com (hosted on godaddy)
    SSL was purchased on godaddy as well
    WP Site is hosted on Hostgator

    Bought the SSL, installed really simple SSL and got it working.
    but now im having all kinds of issues.
    When i duplicate pages they are white like they have no style at all

    On firefox all my content is stretched, icon next to services in my nav wont work and i cant get it to stay on the https.

    On Safari my images wont work, nav drop down doesnt work

    chrome works pretty decent, but thats what i use the most

    is there something im doing very wrong?
    Would Pro help me?
    If i pay for pro would someone be able to fix it for me? or just email support?

    Thanks for all the help in advanced! its much needed and appriciated

    #200301 Reply

    Hi Richard,

    I can’t really say what the problem is on your site. It might be caching, in browser or in a plugin, or some unfixed mixed content.

    Usually the premium plugin will find any mixed content that is still on your site. If you still have problems after the scan, we can help you fix this, or we fix it directly, whatever you prefer.

    As this type of support requires the sending of links, instructions, passwords etc, we do only email support. By phone we would have to ask you to email us the information anyway.

    Let me know if you have any questions about this.

    #228111 Reply

    darenzd22
    Participant

    Hi everyone i installed the really simple ssl plugin and it caused a complete mess with my site with mixed content issue.

    Please advise how to fix this?

    http://www.abiliti.co

    #228398 Reply

    Mark Wolters
    Keymaster

    Hi,

    it seems that the mixed content fixer is not active on your site. Can you check if the ‘mixed content fixer’ option has been enabled? If so, you can try to enable the ‘switch mixed content fixer hook’ option and clear all caches your website uses.

    Mark

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: All Kinds of Issues after SSL activated
Your information: